Welcome, Guest
Username: Password: Remember me

TOPIC: Eheim 2215 Setup

Eheim 2215 Setup 7 months 16 hours ago #71726

  • jon113069
  • jon113069's Avatar
  • OFFLINE
  • Poecilia reticulata
  • Posts: 15
  • Karma: 0
Brand new from foster and smiths. The small amount of English in the instruction manual is less than helpful... I have the top valve connected to the tank intake. Bottom of the canister run to the spray bar. When on I just get a weird sound and a very light water trickle from the tank intake. I tried sucking on the end to get a siphon which is what I think the trickel is from but that's all I get.

At this point the canister has filled with water but I unplugged it when I wasn't getting proper flow. I've had many aquariums in the past (In fact I was a member of these forums years and years ago and see some old timers are still on here :side: )and run canisters before but they were already setup and were as simple as plug and play. When I unlatch the top piece of the canister there is a plastic piece that connects in the center and seems to be "locked" with two plastic lips. Do I need to free that and make it loose? I tried doing so but it made no difference. I've even googled the hell out of this and only videos I see are people with it already running and sucking on a hose, plugging it in and BAM its working perfect. So at this point I'm feeling like quite an idiot.

Any help on what I'm doing wrong here?
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 14 hours ago #71727

  • jon113069
  • jon113069's Avatar
  • OFFLINE
  • Poecilia reticulata
  • Posts: 15
  • Karma: 0
I just messed with it more after watching some videos online. I removed the stopper at the end of the spray bar and that did nothing. When I plug it in now I can hear it running quietly. It slowly sucks water into the canister, then at the U piece that goes over the aquarium right before the spray bar water rises up, then back down, then up, then back down. Like it can't get over the U. However I had it going over it yesterday but it was still just a trickle into the aquarium...
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 14 hours ago #71728

  • ~rush~
  • ~rush~'s Avatar
  • OFFLINE
  • Senior Mod
  • Posts: 4901
  • Thank you received: 493
  • Karma: 41
Any chance you have the intake and output backwards? My eheim is a bit older but I believe the intake goes to the bottom valve and the output (spray bar) comes from the top valve.
"My Country is the World, and my Religion is to do good." -Thomas Paine
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 14 hours ago #71729

  • jon113069
  • jon113069's Avatar
  • OFFLINE
  • Poecilia reticulata
  • Posts: 15
  • Karma: 0
I'm gonna feel really dumb if that's the case but wouldn't I get no flow at all if that were the case? I'm almost positive I checked the top and bottom and which was which when I set it up because the instructions don't even specify! This is jon_pm btw. How ya been dude? Old login didn't work. Or I simply forgot it. Gonna go try that now, stand by...
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 14 hours ago #71730

  • jon113069
  • jon113069's Avatar
  • OFFLINE
  • Poecilia reticulata
  • Posts: 15
  • Karma: 0
I just swapped the connects and have it running now but nothing. See doesn't this work with gravity, like the INTAKE from the tank would suck water in going to the bottom of the canister then when it rises to the top the top valve pushes it back to the spray bar?.... Man I remember that one fluval we got with that old 45g aquarium in Fort Walton Beach and I plugged that sucker in and boom it was running...
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 13 hours ago #71731

  • ~rush~
  • ~rush~'s Avatar
  • OFFLINE
  • Senior Mod
  • Posts: 4901
  • Thank you received: 493
  • Karma: 41
What's been up man?! Good to read you! Glad your back into tank business! You'll have to pm me about life man I'm sure a ton has happened.

Anyway I'd give it a whirl just to see if it works but I'm pretty sure that is how mine was when I had it.
"My Country is the World, and my Religion is to do good." -Thomas Paine
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 13 hours ago #71732

  • ~rush~
  • ~rush~'s Avatar
  • OFFLINE
  • Senior Mod
  • Posts: 4901
  • Thank you received: 493
  • Karma: 41
Yea I would think intake would go to the bottom, gravity siphon fills the can and the pump pushes water from the top back to the tank- I thought I read that you had it the other way around in your op.
"My Country is the World, and my Religion is to do good." -Thomas Paine
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 13 hours ago #71733

  • jon113069
  • jon113069's Avatar
  • OFFLINE
  • Poecilia reticulata
  • Posts: 15
  • Karma: 0
I just tried it and that doesn't seem right at all. I could see the intake dropping water down instead of sucking up. Ya I bought a place in Merritt Island so I decided to setup that old 55g. The first one I had that I built the black stand for in FwB. ;) But if I can't get this canister running I'm gonna give up!!! Lol.

First one I got from foster and smith was smashed to pieces when it got here. Bottom L piece was broken into like 5 pieces. I called em up and they were all out of the model! Then sent me this upgraded model free of charge over night. here I am with a tank filled, my nice new black caribbean sand, tank, some raw shrimp in the freezer to cycle, a brand new test kit, AND NO FILTRATION. Lol.



This is the exact model. See, output top.
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 13 hours ago #71734

  • jon113069
  • jon113069's Avatar
  • OFFLINE
  • Poecilia reticulata
  • Posts: 15
  • Karma: 0
So... I just watched this video.



I did this exactly. And bubbles were coming out of the intake in the tank... Which doesn't seem right. So I switched it around and now I'm getting a trickle out of the spray bar.
The administrator has disabled public write access.

Eheim 2215 Setup 7 months 13 hours ago #71735

  • ~rush~
  • ~rush~'s Avatar
  • OFFLINE
  • Senior Mod
  • Posts: 4901
  • Thank you received: 493
  • Karma: 41
Are your valves all the way open? Air coming out of the intake means the siphon isn't started. I would let the motor run and tilt the can from side to side- sometimes that will force an air bubble out of the head and help get things moving.
"My Country is the World, and my Religion is to do good." -Thomas Paine
The administrator has disabled public write access.
Moderators: sprout, ~rush~, screwsloose
Time to create page: 0.102 seconds
Powered by Kunena Forum